Guest Upload - Disabled
Incident Report for Threat Insights Portal - Status
Resolved
This incident has been resolved.
Posted Dec 07, 2024 - 10:43 CET
Monitoring
Guest upload disabled due to spam and abuse
Posted Dec 06, 2024 - 18:52 CET
This incident affected: API.